openSUSE-Leap-15.2 VLC Player Encode Problem

sudo zypper ar -fcg https://mirrors.ustc.edu.cn/packman/suse/openSUSE_Leap_15.2/USTC:15.2:PACKMAN
zypper ref
zypper up
sudo zypper in –-allow-vendor-change k3b-codecs ffmpeg lame gstreamer-plugins-bad gstreamer-plugins-ugly gstreamer-plugins-orig-addon gstreamer-plugins-libav libavdevisce58 libavdecss2 vlc-codecs flash-player xine-browser-plugin flash-player-ppapi

发表评论